Ask Your Question
0

How do I prevent page numbers being skipped when using a page break?

asked 2016-01-24 20:00:35 +0200

sage_seeds gravatar image

Whenever I add a page break to say page 1, this strange thing happens where page 2 reads as page 3. It just skips over page 2, there is no page 2. It's confusing when I try to print or convert pages to a pdf file because the true number of pages is off.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-01-26 00:39:20 +0200

m.a.riosv gravatar image

Perhaps you have set up the page format as 'Only right'

Menu/Format/Page - [Page] - Layout settings - Page Layout.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-01-24 20:00:35 +0200

Seen: 73 times

Last updated: Jan 26 '16