Ask Your Question
0

Why is my English-only version displaying oriental characters? [closed]

asked 2016-01-25 16:54:17 +0100

I've been using LibreCalc for several months for .csv files. Suddenly, last week, it started showing the workbooks in oriental characters. What' going on and how do I fix it? Don't make me go back to XL for .csvs, please!

Thanks,

--Allen

.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-10 13:53:06.074195

1 Answer

Sort by » oldest newest most voted
0

answered 2016-01-25 16:58:25 +0100

Don't you just hate it when people post stuff then answer their own questions?

Somehow the character set had gotten changed from UTF-8 to UTF-16. Problem solved.

Thanks,

--Allen

.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-01-25 16:54:17 +0100

Seen: 8 times

Last updated: Jan 25 '16