We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question

DRAW ¿can i have abackground image only on the template (odt), not in the files (odg) i create? [closed]

asked 2016-02-03 15:25:04 +0200

lucasc84 gravatar image

First of all, i'm from Argentina, so sorry for my spelling.

Hi to all, i have this problem , i hope someone can help me:

I'm a lawyer, and there is a common legal notification form.

You have to buy the empty form paper (with the margins, barcode, number etc.) and then you have to fill it with a typewriter or pc.

So, to make it easier, i scanned the empty form, i've inserted it as an image, and put the "not printable" property to the layer.

With this, i can put text boxes at the place they have to be put (thanks to the image in the background) and then i can refill the boxes with my needs, and print only the text (because, like i said, the form comes already printed with a logo, barcode etc.)

I need to save every copy i fill because what i write is different in every case and sometimes i need to use one of the models.

So, here is the problem, every filled copy i make and save it, saves also the image, so, i have lots of odg documents of 2mb and more. (i tried to lower de quality of the image but doesn't help so much).

So the question is: ¿Is there a posibility that the image i use as background stays only in the template file (odt) and every copy a make (odg) saves only the text?

I dont need the background image to view or print the file later (odg), just to know where to write at the moment i'm doing it.

I hope i've been clear.

waiting for your answers Thanks in advance

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-29 18:24:30.099066

2 Answers

Sort by » oldest newest most voted

answered 2016-02-03 18:07:01 +0200

petermau gravatar image

Well, I am replying only in English, so there is no need to apologise for your spelling or use of English.

Have you considered only linking to your image file? In English menus INSERT > IMAGE > CHECK Insert as Link (Bottom left hand corner). This will show the image but will not include the image on your saved file.

Warning: If you send the document to another machine, it will NOT have the image to link to. Hope this helps.Peter

edit flag offensive delete link more


That was exactly what i was looking for, thank you!

lucasc84 gravatar imagelucasc84 ( 2016-02-04 12:56:59 +0200 )edit

Question Tools

1 follower


Asked: 2016-02-03 15:25:04 +0200

Seen: 87 times

Last updated: Feb 03 '16