Ask Your Question
0

LibreOffice 5.0.4.2 on Os X El Capitan Crash when I do Tools->Macros->Organize Macros->Python

asked 2016-02-13 17:26:32 +0200

caryg gravatar image

updated 2016-03-09 12:19:54 +0200

Alex Kemp gravatar image

When I attempt to select Python from the Tools->Macros->Organize Macros menu LibreOffice "goes away" and I get a dialog with this message "To open “LibreOffice” you need to install the legacy Java SE 6 runtime.". I believe this is a crash as the next time I open LibreOffice , it opens with the LibreOffice Document Recovery dialog.

I have the latest Java SDK installed and LibreOffice is using it. Do I really need to "downgrade" my java?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-09 12:25:13 +0200

Alex Kemp gravatar image
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-02-13 17:26:32 +0200

Seen: 538 times

Last updated: Mar 09 '16