Ask Your Question
0

How can I set my curser in Libre to highlight rather than make text invisible

asked 2016-02-15 04:20:14 +0200

RobG gravatar image

I have asked this question before and checked the Libre site but my question has not appeared. For some reason when I now try to highlight text in Libre by moving my cursor across the text while left clicking on my mouse, the text becomes invisible rather than being highlighted. I am sure it is not a problem with my mouse settings because the cursor highlights text when I use it, for example, to edit an e-mail in my Thunderbird program.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-02-15 16:26:12 +0200

paul1149 gravatar image

Just a guess, but maybe the Format Painter got stuck on and is set to the same color as the page background.

edit flag offensive delete link more

Comments

Thanks Paul but that does not seem to be the solution. I clicked on the Format painter icon but all I ended up doing was removing it from the tool bar. I guess I will have to remove the Libre program and download a new one. Rob G.

RobG gravatar imageRobG ( 2016-02-16 21:20:41 +0200 )edit

Paul: Viola! Yesterday while I was typing in Libre the screen went blank, like with a power outage but I do not think we had a power interruption and when the screen reappeared I clicked yes to "recover the document" and the "lost" text reappeared. Since then the cursor works the way it should-highlighting the text. Only change is that cursor now is a straight line attached to a triangle which changes to a double triangle when I am in the middle of the page. What happened? Thanks RobG

RobG gravatar imageRobG ( 2016-02-18 17:57:12 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-02-15 04:20:14 +0200

Seen: 127 times

Last updated: Feb 15 '16