Ask Your Question

How do I fix indent in table of contents?

asked 2016-02-15 21:20:52 +0200

motherbrain gravatar image


unfortunately I was unable to fix it myself or find helpful entries in the forum.

I have a table of contents and a couple of chapters with different headlines (I use headline 1, 2, and 3). In the table headline 2 should show up as a subchapter of headline 1 but somehow it is not working. I changed the default style of the text body but not the headlines. Did I break anything without noticing?

As a new community member I couldn't upload a sample. I used Wetransfer for the upload instead:

Thanks in advance for any help

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2016-02-17 11:20:18 +0200

pierre-yves samyn gravatar image


Choosing paragraph styles to apply in the table of contents is in: Right click the index▸Edit index...▸Styles tab.

You have kept the default settings (Level 1: Contents1, Level 2: Contents2...). So the problem is not there...

In this tab, select Contents 2 in the Paragraph Styles list, then click Edit▸select Indents & Spacing tab.

You have set IndentBefore text to 0. Default value (in a new document) is 0.50 cm (my UI is french, so cm). So you can change the value, click Ok and do the same for Contents 3 (default value 1 cm).

Some documentation here (Chap. 12).


edit flag offensive delete link more


That worked perfectly.Thank you for the detailed help!

motherbrain gravatar imagemotherbrain ( 2016-02-19 12:25:06 +0200 )edit

Excellent. Now I learned a very useful tool. Thank you.

yusufbolu gravatar imageyusufbolu ( 2017-05-26 15:17:54 +0200 )edit

Excellent, concise, clear answer that worked. Thank you Pierre :)

Jon Reade gravatar imageJon Reade ( 2017-11-05 11:52:48 +0200 )edit

Thanks. I was able to decrease the indent of my entries.

maroca gravatar imagemaroca ( 2019-08-19 00:30:47 +0200 )edit
Login/Signup to Answer

Question Tools



Asked: 2016-02-15 19:29:00 +0200

Seen: 8,563 times

Last updated: Feb 17 '16