Ask Your Question
0

Impress - Exporting to PDF - Missing parts of pictures [closed]

asked 2012-10-01 15:49:27 +0100

Raoul gravatar image

updated 2015-11-02 04:52:37 +0100

Alex Kemp gravatar image

I'm currently using LibreOffice 3.4.5.2 on Centos 6.3 and I'm having a problem where I've loaded into Impress a converted Microsoft PPTX slide deck containing pictures of bar charts. If I look at the chart deck in Impress, everything looks good. If I try to export the converted presentation to PDF, however, all the labels from the bar chart show up in the PDF file but not the actual colored bars.

I tried the same PPTX chart deck with LibreOffice 3.6 and the result is even worse. In the PDF file I get only an empty box where the picture (bar chart should be).

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-02 04:52:47.725056

Comments

Hi @Raoul, Please file a bug about this problem, and specifically mention any regressions in 3.6. The QA team will be happy to help you track down this issue! Thanks!

qubit gravatar imagequbit ( 2013-01-31 07:22:50 +0100 )edit

I'm experiencing the same issue. I'm trying to export a .ppt to pdf and in my case all embedded Visio drawiings are screwed up. Also, the pdf file is more than twice as big as the ppt (4048 kb against 9308 kb). Saving the presentation first to odp leads to the same result. In Impress the drawings look ok, but in pdf it's all weird. Also, the huge increase in file size persisted(from a 3370 kb odp to a 9449 kb pdf). LO 4.03.3 on Windows 7. I hope this helps finding the bug.

BartV gravatar imageBartV ( 2013-06-14 09:02:47 +0100 )edit

@BartV -- Hiya,

Looks like Raoul hasn't filed/linked to a bug yet, so please consider filing a bug yourself and describing the problems you're experiencing (e.g. bloated filesize, incorrect rendering, etc..)

Thanks.

qubit gravatar imagequbit ( 2013-06-14 16:11:13 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2013-02-12 09:39:25 +0100

qubit gravatar image

Hi @Raoul,

Please file a bug report and provide as much information as possible. The QA team will be happy to help you triage this issue in the bugtracker.

If you do file a bug, please post a link to it in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2013-06-14 09:47:59 +0100

ROSt52 gravatar image

A possible workaround could be to print via a separate pdf-printer. Just try if it works.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-01 15:49:27 +0100

Seen: 1,948 times

Last updated: Jun 14 '13