Ask Your Question
0

Writer: Printing and exporting to pdf removes german umlauts

asked 2016-02-18 12:15:28 +0100

bonanza123 gravatar image

updated 2016-03-08 23:56:56 +0100

Alex Kemp gravatar image

Hi,

I have a ODT file and whenever I'm printing it (or exporting to PDF with the libreoffice internal option) all umlauts from the text are removed and replaced by blank spaces.

Here an example: "Grünzeug" -> "Gr nzeug"

I'm not sure whether it matters but I'm using it on Linux and this are my locale settings:

% locale
LANG=en_US.UTF-8
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC=en_US.UTF-8
LC_TIME=nds_DE.UTF-8
LC_COLLATE=en_US.UTF-8
LC_MONETARY=de_DE.UTF-8
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT=en_US.UTF-8
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=

Here the output of Help -> About Libreoffice:

Version: 5.1.0.3
Build ID: 5.1.0.3 Arch Linux build-1
CPU Threads: 4; OS Version: Linux 4.1; UI Render: default; 
Locale: de-DE (en_US.UTF-8)

Edit: I noted that for "Calibri" everything works fine

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-03-31 10:59:54 +0100

edit flag offensive delete link more

Comments

Thank you!

nurfz gravatar imagenurfz ( 2016-05-27 19:04:06 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-02-17 10:35:43 +0100

Seen: 495 times

Last updated: Mar 31 '16