Ask Your Question
0

How can I switch grid lines off in Writer - on a mac? [closed]

asked 2012-10-02 11:42:14 +0200

anonymous user

Anonymous

updated 2015-10-18 04:29:11 +0200

Alex Kemp gravatar image

The writer documents have these grid lines which I find really annoying. The dots appear OVER the text and makes it look ugly. I find this disturbing when I want to write and really think you should be able to toggle grid lines like you can in most other software. Please please please fix this!

I tried switching it off under 'preferences -> appearance', but the 'visible grid' doesn't have a tick box (whereas 'field shading' and 'text boundaries' do, for example). You can only select the colour of the grid, there's no 'off' option. I forgot to mention I use LibreOffice on a mac.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 04:29:57.393723

Comments

Please rename your question as follow : How can I switch grid lines off in Writer?

hyogapag gravatar imagehyogapag ( 2012-10-02 13:35:48 +0200 )edit

You got me wrong. Preferences > Appearance is NOT the place to go. If under mac there isn't a Tools > Options menu (which I doubt), go to what you call Preferences, but then go to LibreOffice Writer > Grid.

hyogapag gravatar imagehyogapag ( 2012-10-03 13:54:56 +0200 )edit
1

There is indeed no >Options under the Tools menu on the mac version. It's under LibreOffice>preferences. But I managed to find what you said under preferences>writer>grid, and it worked. Thank you sooo much!!!

i gravatar imagei ( 2012-10-09 17:15:30 +0200 )edit

To thank me, please mark my answer as correct by ticking the "check" sign. ;)

hyogapag gravatar imagehyogapag ( 2012-10-09 22:00:24 +0200 )edit

1 Answer

Sort by » oldest newest most voted
2

answered 2012-10-02 13:32:49 +0200

hyogapag gravatar image

You must have set it up by mistake. To fix this, go to Tools > Options. In there, look at the list on the left side and go to LibreOffice Writer > Grid. Then untick Visible Grid.

Source

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-02 11:42:14 +0200

Seen: 3,035 times

Last updated: Oct 03 '12