Ask Your Question
0

Temporary folders showing up in the home directory

asked 2016-02-25 21:25:52 +0100

updated 2016-03-08 01:20:40 +0100

Alex Kemp gravatar image

Howdy,

On RHEL 6.5 when LibreOffice 4.1.5.3 Writer initially starts, the temporary directories specified in Tools | Options | LibreOffice | Paths are placed in a "/home/username/libreoffice" directory. About a half second later, the directory "/home/username/.config/libreoffice" is created (correctly as specified in Paths option). The initial directory is never cleaned up and is visible to the users. How can this initial directory be prevented?

Thank you.

edit retag flag offensive close merge delete

Comments

Sorry, I think I misread the question in my answer. Are your wanting to automatically clean up the temporary files on clean exit? I am under the impression this should happen anyway.

oweng gravatar imageoweng ( 2016-02-26 00:18:46 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-02-26 00:12:08 +0100

oweng gravatar image

It is possible to manually set the location of the user profile by editing program/bootstraprc. Refer wiki page.

edit flag offensive delete link more

Comments

This fixed the problem. Thank you. I don't have permission to upvote.

Curious George 95 gravatar imageCurious George 95 ( 2016-03-02 16:05:28 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-02-25 21:25:52 +0100

Seen: 46 times

Last updated: Feb 26 '16