How do I eliminate the JRE warning notice in LO 5.x

asked 2016-02-26 06:32:09 +0200

bikerbrent gravatar image

updated 2016-03-07 22:13:29 +0200

Alex Kemp gravatar image

I refuse to open my system to a major security risk by installing Java. When I was using LO 3.x I had no problem with not running Java. However now, with LO 5.x I get the stupid JRE warning message everytime I use Writer or Calc. How do I eliminate this troublesome message which I have to click on everytime short of going back to LO 3.x?

edit retag flag offensive close merge delete