Ask Your Question
0

Writer does not show formula

asked 2016-02-27 15:19:29 +0200

JoeAlders gravatar image

updated 2016-03-07 21:52:18 +0200

Alex Kemp gravatar image

I am Using LibreOffice version 5.1.0.3 When I open a Writer document made with an older LO version some formulas made with Math and included in that Writer document are not shown. I have to double click on the place where it should be displayed in order to let it show up again. Together with this formula problem, there is also a scrolling problem. Using an older LO version 5.0.4.2 this problem does not show up!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2020-03-26 22:58:17 +0200

Hi! Try going to "Options > LibreOffice Writer > View" and enable "Pictures and Objects" (under "Display"). Hope that works for you, it worked for me. (I could only test this on German LibreOffice, Version 6.4.1.2)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-02-27 15:19:29 +0200

Seen: 132 times

Last updated: Mar 26