Ask Your Question

LibreOffice Calc Ubuntu does not retain row height [closed]

asked 2012-10-04 06:08:24 +0200

deputt gravatar image

updated 2020-08-06 14:54:04 +0200

Alex Kemp gravatar image

I just recently upgraded my Ubuntu LibreOffice to where Calc refuses to retain the row height set.

I'm frustrated that I have to reformat my Calc row heights every time I reopen the files. How do I get it to retain my set row height?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-20 23:56:34.278818

3 Answers

Sort by » oldest newest most voted

answered 2012-10-27 07:27:01 +0200

Step 1: Very Easy, Just Open up Calc, make the desired changes, then save as... template.

Step 2: Go to File->templates->organize; in the dialog box, go to Commands drop down and select Import template. Now Browse to the template saved by you. When imported, your template would appear under my tempaltes in the same dialog box we opened in step2. now click on the name of your desired template and go to commands button dropdown and select "Set as default" Voila, You are done.

edit flag offensive delete link more

answered 2013-01-28 17:24:05 +0200

miguelmm gravatar image

I just had the same problem and ended up using this workaround: select the row(s) you want to re-size and go to Format cells, select the 'Borders' tab and adjust the parameters in the 'Spacing to content' section. Increasing the Top value (preferably un-checking the Synchronize option) will increase the row height and it is kept if the file is saved as a template. Hope this helps.

edit flag offensive delete link more

answered 2012-10-04 19:26:21 +0200

Jean-Baptiste FAURE gravatar image

Known issue fixed in 3.6.1 or 3.6.2.

LibreOffice 3.6 will not be recommended for production use before 3.6.2 and even 3.6.3. Meanwhile, you should use current release of branch 3.5, that is 3.5.6.

edit flag offensive delete link more


@Jean-Baptiste FAURE, Do you know the bug # for the fix? If you include that in your answer, we can resolve this question faster. Thanks!

qubit gravatar imagequbit ( 2013-01-31 09:47:53 +0200 )edit

Question Tools

1 follower


Asked: 2012-10-04 06:08:24 +0200

Seen: 747 times

Last updated: Jan 28 '13