How can I stop Libre Office from Taking my Downloaded photos?

asked 2016-03-04 00:24:03 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I would rather they went to Picasa. They used to, but when I updated Libre Office, they started going there.

edit retag flag offensive close merge delete

Comments

Which operating system do you use? In case you use Ubuntu, you just right click on any photo, click properties, select tab "Open With" and choose the application you would like to use as default (and don't forget to click "Set as default")

Ljiljan gravatar imageLjiljan ( 2016-03-04 08:17:57 +0200 )edit
Ljiljan gravatar imageLjiljan ( 2016-03-04 08:18:38 +0200 )edit

I understand that from March 16, Google is no longer supporting Picasa. You may need to review your use of and your current Picasa settings. I wonder if your problem could be related to this issue as well as your default settings.

petermau gravatar imagepetermau ( 2016-03-04 13:17:57 +0200 )edit