Ask Your Question
0

On a Macintosh, if LibreOffice is set as the default application for MS file types, opening a MS file with LibreOffice will only work if the mouse is moving. How do I correct this behavior?

asked 2016-03-04 19:55:20 +0200

marcjameslanglais gravatar image

updated 2016-03-07 13:59:58 +0200

Alex Kemp gravatar image

After configuring LibreOffice to create Microsoft Office files by default (.docx, etc.), and configuring OS X to have LibreOffice handle such files, when a .docx file is double clicked, it will not open until the mouse is moving. Why? How do I fix this strange behavior?

edit retag flag offensive close merge delete

Comments

I do not have such issue using v5.1.0.3. What version do you use? You may just want to update it to the latest version.

JL gravatar imageJL ( 2016-03-04 23:24:11 +0200 )edit

I have the exact same issue on multiple Mac's runnning El Capitan and Libreoffice v5.2.3.3 (and earlier versions). When you right-click a spreadsheet (eg blabla.ods) and choose open from the OSX context menu, you see the Libreoffice icon showing up on the OSX dock and nothing happens (even if you wait a minute). When you move the mouse the libre office window appears. Same when you double-click a file.Very, very, weird behaviour.

PeterHartman gravatar imagePeterHartman ( 2016-12-26 11:30:29 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-04-01 10:02:29 +0200

MyGink gravatar image

I too I have the exact issue on Mac El Capitan with LibreOffice version 5.2.5.1

edit flag offensive delete link more

Comments

Same here, with Mac High Sierra and LibreOffice 5.3.6.1. It's been like this for as long as I can remember! Certainly not a fatal flaw, but definitely a bit weird.

MisterNeutron gravatar imageMisterNeutron ( 2017-10-23 17:00:27 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-03-04 19:55:20 +0200

Seen: 582 times

Last updated: Apr 01 '17