Ask Your Question
0

JRE Problem with mac os 10.11.3

asked 2016-03-06 18:07:28 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Hi Macbook Pro 13inch without retina display. My os is 10.11.3 I have installed LO I downloaded and installed javaforosx.dmg and JavaForOSX.pkg I have also downloaded and installed jre-8u73-macosx-x64.dmg. Yet when i open LO and start creating database, i get an error message saying that LO needs jre ... please install it... or words to that effect.

Someone please guide me to the correct steps Thanks

edit retag flag offensive close merge delete

Comments

In brief, you need to install a JRE that matches the bit-size of LO rather than (possibly) your OS. Next, select that JRE version (if not already selected) within LO.

Alex Kemp gravatar imageAlex Kemp ( 2016-03-07 12:38:49 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-23 15:00:29 +0100

Hi. Try LibreOffice -> Preferences -> LibreOffice -> Advanced -> select the Java version you've installed.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-06 18:07:28 +0100

Seen: 1,534 times

Last updated: Jun 23 '16