Ask Your Question
1

sanskrit fonts not showing since 5 update

asked 2016-03-09 19:35:33 +0100

tiethilo gravatar image

Since updating my libreoffice to version 5 (and Windows to 10), text portions in sanskrit fonts are not showing properly, all characters are replaced by squares. The text portions in regular latin letter fonts are showing fine as before. Yes, the fonts are installed correctly, they appear in the list of fonts and the same font looks fine in WordPad. The fonts in question are called Sanskrit and New Sanskrit.

edit retag flag offensive close merge delete

Comments

Please update the question to attach or link to a small sample document for others to test. It may depend on how the styles using these fonts are defined and whether font-fallback is occurring i.e., tdf#71603.

oweng gravatar imageoweng ( 2016-03-10 11:14:33 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-10 10:57:33 +0100

petermau gravatar image

I do not have any knowledge of Sanskrit so forgive any language examples.

I do not have Windows and cannot test those versions. I am using LibO 5.1.1.3 EN_GB version on Linux-Mint-mate. I do not have the Sanskrit font installed but my system has Lohit Devanagari which comes with the system. Using the Insert Special Characters I can write फङङचबहथआ, excuse me that it does not make sense. Little squares showing instead of characters usually means that the font has no character defined for the character you have entered.

You could try the Lohit Devanagari font as I have to see whether there is a Font problem or if it is LibO or the system setup..Peter

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-09 19:35:33 +0100

Seen: 207 times

Last updated: Mar 10 '16