libreoffice-5.0.5.2 build fails [closed]

asked 2016-03-09 23:52:18 +0200

Widgeteye gravatar image

updated 2020-08-31 15:44:52 +0200

Alex Kemp gravatar image

I am trying to build libreoffice-5.0.5.2 from source on linux Slackware 14.1. All the dependencies are installed and the configure script finished with no problems but a little ways into the build I get the error:

libreoffice-5.0.5.2/chart2/CppunitTest_chart2_export.mk:23: * Cannot link against library/libraries vbahelper. Libraries must be registered in Repository.mk or RepositoryExternal.mk. Stop.

I find vbahelper in Repository.mk.

Anyone have any ideas why this fails?

Thanks

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-31 15:45:21.807200