Ask Your Question
0

Can I download an earlier version compatible with OSX Lion

asked 2016-03-10 11:47:29 +0200

pjhbristol gravatar image

The current system requirements for MAC for the latest LO versions are OSX 10.8 and I am running 10.7.5 (Lion). As I do not want to upgrade OSX (complications with other applications on my machine ) I wondered how I could download a version of LO compatible with 10.7.5. as this does not seem to be an option on the Download page. Is it possible ? Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-10 11:51:28 +0200

oweng gravatar image

Refer the answer here.

edit flag offensive delete link more

Comments

Thanks for the referral. What I'm unsure about now is how I specify that its version 4.3.7.2 that I want to download. Is there something I've missed on the Download screen ?

pjhbristol gravatar imagepjhbristol ( 2016-03-10 12:48:35 +0200 )edit

If you click on the "4.3.7.2" link in the linked answer it will take you directly to that version in the download archive. Chose the DMG for yhe x86/x86_64 architecture according to your needs.

oweng gravatar imageoweng ( 2016-03-10 13:36:52 +0200 )edit

Many Thanks Oweng - I've done the deed.

pjhbristol gravatar imagepjhbristol ( 2016-03-10 15:57:44 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-10 11:47:29 +0200

Seen: 604 times

Last updated: Mar 10 '16