Ask Your Question
0

Not all my fonts appear in the dropdown font menu. For example, Avenir appears but not Avenir Light or Avenir Roman.

asked 2016-03-10 20:41:34 +0200

beattynet gravatar image

Or, for example, Helvetica appears in the dropdown font menu, but not Helvetica Light.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-03-15 05:00:04 +0200

beattynet gravatar image

updated 2016-03-15 05:13:29 +0200

Okay finally figured it out, at least for a Mac. Go to Format > Character. That will take you to a window that has the font "Family" name (e.g., "Avenir") in the left hand column. Then you can choose a "Typeface" (e.g., "Book" or "Light" or "Regular" or "Heavy") in the middle column. What I couldn't figure out before was where to choose the typeface. Not all the typefaces for a font family show up (e.g., Avenir Roman does not show up, even though I have it on my Mac), but most of them do.

edit flag offensive delete link more

Comments

Glad to hear you figured out the basics. The missing weights issue is enhancement tdf#66792.

oweng gravatar imageoweng ( 2016-03-15 10:55:29 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-10 20:41:34 +0200

Seen: 333 times

Last updated: Mar 15 '16