Ask Your Question
0

How can I disable the splash screen when I open a file with LO? [closed]

asked 2012-10-05 19:28:08 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

If one starts a LO product from a shortcut, it can be done by adding the parameter "--nologo" to the destination. But most of the time I use LO to open files, in that case the splash screen persists. Is there a way to disable it in every way?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-23 17:06:56.684452

1 Answer

Sort by » oldest newest most voted
0

answered 2013-02-25 05:10:18 +0100

qubit gravatar image

Hi Anonymous,

I can confirm that LO does have a "--nologo" command-line switch (at least according to the docs on my machine!). Here's the info I get when I run "soffice --help":

--nologo       don't show startup screen.

If you're still seeing the startup screen when you use this command-line switch, then that sounds like a bug!

Please install the latest release and check to make sure that this problem still exists. If it does, please file a bug and provide a list of steps that can reproduce it. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-05 19:28:08 +0100

Seen: 3,446 times

Last updated: Feb 25 '13