Ask Your Question
0

Seeing the active cell in Calc easily

asked 2016-03-14 13:52:28 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

My Ubuntu Libreoffice Calc no longer bounds the active cell in a highlighted box. It just puts a small dot at the bottom right corner of the active cell. How do I restore the usual cell outline to see the active cell please?

edit retag flag offensive close merge delete

Comments

Sometimes LO fails to display the cursor while in edit mode. Closing (include the Quickstarter) & reopening LO fixes the problem. And/or logout / login. And/or restart.

brucehohl gravatar imagebrucehohl ( 2016-03-15 01:50:46 +0200 )edit

Can you please post your complete LibreOffice version (with Build, Kernel, Locale and all) as well as your video card model (you can take it from lspci -v and the exact numbers from lspci -n) and your video driver (also from lspci -v) please?

alvarezp gravatar imagealvarezp ( 2016-05-06 22:43:21 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2016-05-08 09:07:43 +0200

I had the same problem too and it turned out that I had a driver issue on my system. I was using modesetting+vesa+fbdev but my X.org intel driver was missing. Reinstalling the xserver-xorg-video-intel driver helped. You can find further information in a bug I raised against LibreOffice, where other testers couldn't reproduce the problem:

https://bugs.documentfoundation.org/s...

edit flag offensive delete link more
0

answered 2018-10-06 04:37:25 +0200

DT gravatar image

updated 2018-10-06 04:38:10 +0200

sudo apt-get install xserver-xorg-video-intel

worked for me. I did have to reboot; then I got the active cell outline back. Very happy!

(Linux Mint 18)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-14 13:52:28 +0200

Seen: 729 times

Last updated: Oct 06 '18