Ask Your Question
0

Cannot import toolbar buttons? [closed]

asked 2016-03-14 18:44:10 +0200

kjodle gravatar image

I am using LIbreOffice 4.2.8.2 on Ubuntu 14.04 LTS.

I have added three new commands to the standard toolbar. However, when I attempt to add an icon, I cannot. Instead, I get this message:

image description

Per the directions found in LibreOffice itself and mentioned here, I am using 26x26 icons in .png format

Are there particular .png export settings that I need to use? Am I missing a LibreOffice dependency? (It came pre-installed with Ubunu). Extensive googling (2+ hours) has not revealed anything constructive.

I have previously done with with OpenOffice in Windows7 with no problems, but I am fairly new (<1 month) to Ubuntu.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by kjodle
close date 2016-03-16 17:38:11.610434

1 Answer

Sort by » oldest newest most voted
0

answered 2016-03-14 19:11:25 +0200

Ratslinger gravatar image

updated 2016-03-14 19:38:34 +0200

Hi, I'm using LO v4.4.7.2 and have no problems with importing the icons you mention. You are using a rather old version. Maybe your windows version was newer. You may want to check Ubuntu Software Center for a more recent version. Most recent I believe is 5.1.x.x but usually Ubuntu lags a bit behind. If you still have problems try opening your icon with an editor such as GIMP Image Editor and save it again (need to use File->Export for .png). Then see if this fixes your problem.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-03-14 18:44:10 +0200

Seen: 66 times

Last updated: Mar 14 '16