We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

LibreOffice 5.1.0.3 not starting after fresh install on Windows XP [closed]

asked 2016-03-20 20:51:50 +0200

FAL gravatar image

updated 2020-09-01 22:23:35 +0200

Alex Kemp gravatar image

I use currently LibreOffice 5.0.3 without any problems. I tried installing LibreOffice 5.1, but it did not start. No error message, just the hourglass for a few seconds, then even that ceases. Repeated about 5 times.

So I uninstalled LibO 5.0.3, restarted my PC and installed 5.1 again. Same exact behaviour.

Is 5.1 compatible with Windows XP? (my Windows is fully updated, with Service Pack 3 and every released update installed) Should I stay with 5.0.3 forever?

Thank you in advance Francesco

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-01 22:23:50.343891

Comments

Try the suggested action first, then try installing 5.1.1.3 from https://downloadarchive.documentfound...

rautamiekka gravatar imagerautamiekka ( 2016-03-20 21:33:05 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2016-03-20 21:23:12 +0200

Try deleting configuration folder at

"\Documents and Setting\<user name="">\Application Data\libreoffice..."

edit flag offensive delete link more

Comments

Thank you very much! It worked. I uninstalled, then removed the suggested folder, then installed 5.1.1.3. PERFECT!

FAL gravatar imageFAL ( 2017-03-18 12:00:28 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2016-03-20 20:51:50 +0200

Seen: 910 times

Last updated: Mar 20 '16