Ask Your Question
0

ASCII Filter Options Missing? (LO 3.6.2) [closed]

asked 2012-10-08 17:53:26 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Encoded Text Files that (when opening) prompted me to select the character set & default fonts (ASCII Filter Options) in L.O. 3.4x and 3.5x now (in 3.6.0 - 3.6.2, on both WinXP and Win7 computers) open immediately without allowing me to select the character set. Is this a bug or am I doing something wrong?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 12:58:11.215292

Comments

manj_k gravatar imagemanj_k ( 2013-10-10 23:12:27 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2012-12-12 16:21:21 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Answering my own question, I was opening the file through Windows Explorer/Open With which bypassed the ASCII Filter. Opening the file from within L.O. Writer allowed me to specify the Encoded Text file type which opened the filter.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-08 17:53:26 +0200

Seen: 580 times

Last updated: Dec 12 '12