Ask Your Question
0

How do I get rid of the suggestions that appear while typing?

asked 2016-04-03 23:40:44 +0200

peterkaan gravatar image

Whenever I'm typing in a Writer document, a yellow box appears and makes a thesaurus suggestion to the word I'm currently typing. It's appreciated, but annoying. It blocks text I already typed, so i can't read that text. Also I don't need suggestions when I'm typing. Is there anyway in the options I can stop this box from appearing?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-04 00:45:50 +0200

paul1149 gravatar image

It may be Tools / AutoCorrect Options, turn off "while typing".

edit flag offensive delete link more

Comments

1

You were very close and very helpful. I went to Tools> Autocorrect Options as you suggested. I found the answer under the "Word Completion" Tab. I just unchecked the "Enable Word Completion" box. Seems to have worked. I wouldn't have been able to find it without your help. Thank you.

peterkaan gravatar imagepeterkaan ( 2016-04-04 01:03:16 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-03 23:40:44 +0200

Seen: 444 times

Last updated: Apr 04 '16