Ask Your Question
0

how to place the ñ in LibreOffice writer?

asked 2016-04-05 01:17:13 +0100

oldblueyes2009@live.com gravatar image

ñ is not in the insert Special Character

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2016-04-05 23:09:05 +0100

horst gravatar image

If you are using Windows en-US install the US-International Keyboard (look Cotrol Panel, Languages). Then you can type ~+n to get ñ or AltGr(right Alt-key)+n. You have also many accented, umlaut characters available.

edit flag offensive delete link more
0

answered 2016-04-05 02:06:04 +0100

Ratslinger gravatar image

Try changing to a different Font on Special Character dialog screen. I found it on various fonts including: Courier 10 Pitch, Bitstream Character, and others.

edit flag offensive delete link more
0

answered 2016-04-05 02:49:21 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

Insert/ special character It's there in the Latin 1 subset. You may need to scroll down.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-05 01:17:13 +0100

Seen: 911 times

Last updated: Apr 05 '16