Ask Your Question
1

How do I set a full page background in Writer?

asked 2016-04-08 15:42:36 +0200

Kohane gravatar image

I'm trying to set an image from gallery as page background. It should cover the full page as it's intended to be printed as a book. Any time I set an image as background, it only covers the area inside margins but not the whole page. I'm using LibreOffice 5.0. I've tried the solutions posted here and others found on Google, but they don't work.

Is there any way to set an image as full page background? Thanks in advance!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-04-21 18:21:04 +0200

horst gravatar image
edit flag offensive delete link more
0

answered 2016-04-21 16:51:05 +0200

This one work perfectly for me:

https://www.youtube.com/watch?v=g-Kdu...

edit flag offensive delete link more

Comments

This should be marked as solution, because the other answer puts an image in background but won't let the user edit the document properly, if at all. Both answers are hacks of course. This hack on Youtube was posted 7 years ago, which begs the question: WHEN will the devs fix the bogus full page background in Writer? I mean, seriously. Why do very basic limitations last for decades in this app?

RafaelLVX gravatar imageRafaelLVX ( 2017-02-19 22:10:43 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-08 15:42:36 +0200

Seen: 6,027 times

Last updated: Apr 21 '16