Ask Your Question
0

Sometimes LibreOffice doesn't start

asked 2016-04-09 04:06:51 +0200

endolith gravatar image

Maybe 1 out of 3 times I try to open an ods file from Explorer, nothing happens. I try repeatedly and nothing repeatedly happens. I open Task Manager and see that lots of copies of soffice are running but none are actually doing anything. Any ideas why or how to fix it?

edit retag flag offensive close merge delete

Comments

It can happen even if Calc is already open with other documents.

endolith gravatar imageendolith ( 2016-04-11 20:40:51 +0200 )edit

Using the Quickstarter under Options → Memory seems to prevent this problem.

endolith gravatar imageendolith ( 2016-05-03 23:14:01 +0200 )edit

Actually the Quickstarter doesn't fix the problem. Calc can be currently open, but if I open more .ods files they spawn scalc.exe instances that never start.

endolith gravatar imageendolith ( 2016-06-02 22:22:25 +0200 )edit

1 Answer

Sort by » oldest newest most voted
-1

answered 2016-04-09 13:11:02 +0200

updated 2016-04-09 13:12:24 +0200

1 of the following:

1) Damaged filesystem

1.1) Run chkdsk /V /B X: (where X is the drive letter), as Admin, to try to repair it.

1.2) If #1.1 doesn't do it, you need to back everything up to other drive, preferably use a Linux to clear the drive, and install Window$.

2) Corrupted LO profile. You need to delete or rename %APPDATA%\libreoffice\4\user (LO4) or %APPDATA%\libreoffice\5\user (LO5) after rebooting.

Everything assumes >XP.

edit flag offensive delete link more

Comments

It does work sometimes, though. If I kill all the existing processes and try again, it usually works.

endolith gravatar imageendolith ( 2016-04-10 18:33:12 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-09 04:06:51 +0200

Seen: 157 times

Last updated: Apr 09 '16