Ask Your Question
0

Writer table borders re-appear

asked 2016-04-16 01:09:32 +0100

indnajns gravatar image

I seem to have the opposite problem of most people here. After deleting table borders, saving the file, and closing it, upon re-opening the file the borders ARE BACK! I have borders I want to keep on the top of the table, but don't want the border at the bottom. I go into Tables, Borders, and deselect the bottom border. Go back to the page, bottom border is gone. Save file, Close. Re-open file, borders are back. ??? Any ideas?

Saving as .docx Windows 7 Libreoffice 5.0.2.2

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-04-16 15:40:37 +0100

indnajns gravatar image

Ah, at least I know I'm not going crazy. And such a simple solution! Duh! :) Thank You!

edit flag offensive delete link more
0

answered 2016-04-16 10:36:33 +0100

pierre-yves samyn gravatar image

Hi

I reproduce the problem... It is an already reported bug.

Workaround : do not remove the border but apply to it the white color.

Regards

edit flag offensive delete link more

Comments

This works, thanks

12z gravatar image12z ( 2017-09-05 15:13:08 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-16 01:09:32 +0100

Seen: 109 times

Last updated: Apr 16 '16