panel not showing libreoffice5

asked 2016-04-24 12:23:37 +0200

dumo13 gravatar image

updated 2016-04-24 12:26:54 +0200

since upgrading to Libreoffice 5, whenever I open any LO program (writer. calc etc.), there is no 'indicator tab(?)' in the panel any more. So, if I minimize LO or switch to a different program, LO appears to disappear. I can only access it again by using ALT+Tab to switch between programs.

Sorry, not enough points to add in image.

Linux Mint 17.3 32bit Cinnamon. Libre Office Version: Build ID: 1:5.1.2~rc2-0ubuntu1~trusty0 CPU Threads: 2; OS Version: Linux 3.16; UI Render: default; Locale: en-US (en_US.UTF-8)

edit retag flag offensive close merge delete


I was having the same issue. I believe that it is a bug. It only happens when I try to open LibreOffice by opening a .odt file. If I open LibreOffice via clicking on Menu>Writer, it shows on the panel.

Check to see if it is the same for you.

Linux Mint 17.3 3.19.0-32-generic #37~14.04.1-Ubuntu SMP Thu Oct 22 09:41:40 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux LibreOffice 20m0(Build:2)

Gara3987 gravatar imageGara3987 ( 2016-09-19 02:04:26 +0200 )edit

Same happening here. To get it to appear on the panel, I have right click the title bar then send it to another workspace.

Frajolão gravatar imageFrajolão ( 2016-12-15 21:16:51 +0200 )edit

Same here. LM 17.3 64 bit cinamon, LO As Gara says, it will show if I go through menu, but not if I open from .odt, .ods, .xls etc.

Hoping someone will give this some love - it's been almost a year since dumo first posted!

ravenkwill gravatar imageravenkwill ( 2017-03-28 18:31:29 +0200 )edit