Ask Your Question
0

After loading Libre Office I have no text on menus pages or anywhere?

asked 2016-04-28 05:10:24 +0100

allira gravatar image

I have reloaded and still nothing using 5.1.2 on windows 10.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2017-04-30 14:26:56 +0100

Hello, I hope someone will read this! I have the same problem, but I can offer more information: as I was upgrading my computer to Windows 7, I noticed this problem occurred after I (finally) found the correct driver for my laptop (ASUS K50C) graphic's card (sis). The problem also occurs in Libreoffice safe mode, and it occurs even if I try the "user-old" renaming method.

It does not occur if I open Libreoffice after I restart my computer in Safe Mode. So, I am guessing it has to do wit my graphics card, but for the life of me I don't know what to do about it. Needless to say, Libreoffice is unusable: I don't see my text (it's there, I can see the red squibbles form the spellcheck and the number of pages is the same) and I don't see any text on any Menus, either.

Can anyone help?? Thanks in advance, Valentina

edit flag offensive delete link more
0

answered 2017-04-30 18:29:06 +0100

Lupp gravatar image

updated 2017-05-02 14:36:11 +0100

There were issues concerning the option
'Tools'>'Options'>'LibreOffice'>'View'>'Use OpenGL for all rendering'
If enabled missing or badly rendered menu entries occurre. It may have been a problem with the blacklist graohics drivers.

Try to disable the mentioned option. (And report here, please.)

(Edit. Addendum)

You may make unaccessible your user profile following the advice here. If you call a working version of LibO subsequently it will create a new user profile set to defaults with every respect. With V5.2 or higher the OpenGL option should default to 'disabled'.

edit flag offensive delete link more

Comments

Edit: I can see them in Safe Mode though! I'll try it, thank you

Unfortunately, having NO text in the resident Libreoffice menus either, means that I can't access the menus and options because I don't know what they are :( The problem does not occur in Openoffice, if that's any help at all.

Valentina gravatar imageValentina ( 2017-05-02 09:38:43 +0100 )edit

Quoting @Valentina: "I have reloaded and still nothing using 5.1.2 on windows 10."
I didn't clearly understand this.
However: To install an older version again, you will have to uninstall the previously installed younger version in advance.
OOo (AOO) does not use OpenGL at all as far as I know.

Please also note the addendum to my above answer.

Lupp gravatar imageLupp ( 2017-05-02 14:30:16 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-28 05:10:24 +0100

Seen: 500 times

Last updated: May 02 '17