Ask Your Question
0

How do I get rid of the Bullets and Numbering toolbar?

asked 2016-04-29 17:08:45 +0200

Planetar gravatar image

The Bullets and Numbering toolbar in Writer (5.0.6.1) keeps popping up despite me repeatedly closing it. How do I make it go away until I want it? I looked through the Options for something like "automatically show toolbars" and didn't find anything that seemed relevant.

It seems that when the insertion point moves through a section of the document that is formatted with bullets, the Bullets and Numbering toolbar pops up, blocking my view of the document. I have repeatedly closed it by clicking the x in its top right corner, but it doesn't stay closed for long. It will soon pop back up again! (It is even worse when it is docked to the bottom of the window because there is takes up a huge amount of the limited space on my notebook computer display.)

I would like it to respect my decision to close it. (If I want to edit the bullets and need the toolbar, I will open it explicitly from the menu with Alt-v t u.)

Is there an option to turn off this "helpful" behaviour?

I've just returned to LibreOffice after being away for a while (using a plain text editor), so I don't know yet if this irksome behaviour is specific to the Bullets and Numbering toolbar or if happens with other toolbars as well.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-04-29 21:56:40 +0200

Ratslinger gravatar image

updated 2016-04-29 22:04:28 +0200

Go to View->Toolbars and uncheck 'Bullets and Numbering' . BTW Alt-v t n turns it off as well as turns it on.

edit flag offensive delete link more

Comments

That's interesting. That does work, provided the insertion point is in bulleted text when the option is toggled. Thank you. It's bizarre: there are two distinct states when the Bullets and Numbering toolbar has no checkmark beside it in the menu: In the first, the toolbar will turn on and off automatically; in the second, it is always off. When there is a checkmark, there is effectively only one state (toolbar hidden on next exit from bulleted text) so one can't have the toolbar always on.

Planetar gravatar imagePlanetar ( 2016-04-30 02:00:32 +0200 )edit
0

answered 2016-04-29 17:54:34 +0200

Hi, as you correctly said the toolbar will pop-up when you enter a "bullet section".
If you want to customise that toolbar (not the behaviour) go under Tools > Customise and then Toolbar Tab (select the appropriate toolbar from the drop down).

My suggestion not to have the toolbar in the way is to dock it. The first time the toolbar pops up (when you enter a bullet section) drag it on a side (or top or bottom) until it docks in the user interface. That way when you exit the bullet section it will disappear and the next time it will reappear there without annoying you!

Best of luck.

If this answers your question please remember to mark it so for the benefit of all the community. Thanks

edit flag offensive delete link more

Comments

Thanks. But as mentioned in my question, docking the toolbar is not a solution for me, as it wastes screen space.

Planetar gravatar imagePlanetar ( 2016-04-29 19:22:27 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-04-29 17:08:45 +0200

Seen: 311 times

Last updated: Apr 29 '16