Why is Libreoffice opening new document with F2

asked 2016-05-13 11:53:33 +0200

mmalmeida gravatar image

I am in Calc, and my expectation would be that F2 would edit the current cell.

However, on my Ubuntu running Version: 5.1.2.2 (Build ID: 1:5.1.2~rc2-0ubuntu1~trusty0 ) F2 is opening a new document instead of the default behaviour.

The same happens in Writer - F2 is opening a new document.

How can I re-enable the default behaviour of F2 editing the cell content?

edit retag flag offensive close merge delete

Comments

What does Tools>Customize>Tab Keyboard say? Also on that page you can reset your shortcuts.

LOfficeUser gravatar imageLOfficeUser ( 2016-05-13 13:52:33 +0200 )edit