Ask Your Question
0

Libreoffice fails to recognise foreign language in text inserts

asked 2016-05-21 05:14:03 +0200

haengcho gravatar image

updated 2016-05-21 15:45:19 +0200

petermau gravatar image

HI!

I am presently trying to get Libreoffice to recognise Spanish texts when inserted into Writer Or Calc. Instead it comes up with something like : "cariño" instead of "cariño". How to I fix that, please?

kind regards,

haengcho

edit retag flag offensive close merge delete

Comments

It looks like Unicode encoding is interpreted as ISO-8859-1. How did you type or import your Spanish word?

ajlittoz gravatar imageajlittoz ( 2016-05-21 08:03:11 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-05-21 13:30:03 +0200

petermau gravatar image

You do not say, but I assume you are using a Windows system. LibreOffice, like the Internet uses Unicode (UTF-8). You could get a similar problem if you copy a valid unicode character created in say LibreOffice, or more likely copied from the Internet, and paste it with a system that is using US-ASCII or ISO-8859-1 as suggested by @ajittoz above.

To check your copy of LibO try to insert your ñ (decimal 241 or U+F1) using INSERT > SPECIAL CHARACTER > (Latin 1) and the character. It should display as normal. In this case the problem is not LibO but your system settings. If it is LibO, we will need to think again, but the more information you give us the more we can help..Peter

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-21 05:14:03 +0200

Seen: 200 times

Last updated: May 21 '16