Calc border double line not shown when pasted in write

asked 2016-05-29 15:36:36 +0200

jpark gravatar image

Please try this simple test:

Calc : create a table, update 1st row bottom cell border to a line, copy all created cells. Writer : paste.
I'm seeing a good rendition.

Now, repeat the above, but change the 1st row bottom cell border to a double-line. I'm not seeing the double line when the object is pasted into Writer.

It doesn't seem to be a linewidth issue.

Thanks!

JP

-- LibreOffice: Version: 5.1.3.2 Build ID: 1:5.1.3~rc2-0ubuntu1~trusty1 CPU Threads: 4; OS Version: Linux 3.13; UI Render: default; Locale: en-US (en_US.UTF-8)

~> lsb_release -a LSB Version: core-2.0-amd64:core-2.0-noarch:core-3.0-amd64:core-3.0-noarch:core-3.1-amd64:core-3.1-noarch:core-3.2-amd64:core-3.2-noarch:core-4.0-amd64:core-4.0-noarch:core-4.1-amd64:core-4.1-noarch:security-4.0-amd64:security-4.0-noarch:security-4.1-amd64:security-4.1-noarch Distributor ID: Ubuntu Description: Ubuntu 14.04.4 LTS Release: 14.04 Codename: trusty

edit retag flag offensive close merge delete

Comments

Am I in the wrong place here?

Just trying to validate if the observed behavior is a Bug or user error.

If no one feels compelled to check the observed behavior, kindly suggest a forum where such an observation is pertinent.

Thanks!

JP

jpark gravatar imagejpark ( 2016-05-30 16:35:15 +0200 )edit

I can't reproduce this issue. Perhaps you could be a bit more specific in what you are doing to produce the bug? Is there any data in any of the cells? What are you trying to do?

hjek gravatar imagehjek ( 2018-05-18 10:18:08 +0200 )edit