chaotic double prime symbol

asked 2016-05-31 13:29:10 +0100

Ostrovskii gravatar image

I'm trying to use the double prime symbol as a letter in Writer (for romanized Russian text). Insertion leads to unwanted results. First, the cursor changes to a right flag. Next text entered after double prime gets thrown to its left without so much as a by-your-leave. How do I get to use double prime as a letter, no different to anything else on the keyboard?

TIA

edit retag flag offensive close merge delete

Comments

You are likely using the wrong symbol. Please tell us the unicode number of your symbol. The "Double prime" I know is U+2033, and that is a mathematical symbol. You see the number of the symbol in the Special Characters dialog. Or you can get the number from the code charts at www.unicode.org/charts. Another good help to get the correct symbol is http://shapecatcher.com/.

Regina gravatar imageRegina ( 2016-05-31 16:20:21 +0100 )edit

Thanks. I think I may have U+02BA. Will look for the other. Meanwhile there is definitely something mathematical going on. When I follow my current symbol with lettering it stays quiet. But if the next character, even after a comma, is a digit, it will immediately jump across to the right of that digit or digits.

Ostrovskii gravatar imageOstrovskii ( 2016-05-31 23:01:02 +0100 )edit

Perhaps you can make a picture of the result you want to get, and upload it somewhere?

Regina gravatar imageRegina ( 2016-05-31 23:23:52 +0100 )edit

SOLUTION - It turns out that both U+2033 and U+05F4 exhibit the same behavior (for me) by popping up the flag cursor and then misbehaving. I have solved this, I think, by setting up macros to give me U+02BA for double and its neighbor for single prime as characters in text. (Evidently I wasn't using these before.) The cursor stays normal and so far at least so does the text. Hopefully I won't have to revisit this.

Ostrovskii gravatar imageOstrovskii ( 2016-06-01 10:11:11 +0100 )edit