Ask Your Question
1

Force non-split paragraph to stay on same page as footnote

asked 2016-06-01 22:07:02 +0100

NeoXtrim gravatar image

Hey,

i am having trouble with my footnotes. Since i do not want to have split footnotes on several pages i activated Do not split paragraph. The problem occurs that the footnote paragraphs wanders to the next page. How can i force the paragraph to stay always on the same page? It might be about the format of my general text!?

image description

Thanks in advance.

edit retag flag offensive close merge delete

Comments

The first thing with which I would experiment would be to play with "Options" under Format | Paragraph | Text-Flow. Does anything change if you un-tick "Orphan control" and "Widow control"? It would seem that at least part of the text of footnote #6 should on page 4. And perhaps remove "Do not split paragraph" on the text of #6 (only). I don't like split footnotes either, but allowing 6 to split might keep #7 and its text together on page 5.

Curbuntu gravatar imageCurbuntu ( 2016-06-02 02:20:01 +0100 )edit

Another thought: Possibly, for this paragraph only, reduce/increase the Line Spacing (Format | Paragraph | Indent & Spacing) just a bit. Reducing might pull the fn#6 text on to page 4, forcing the last two lines (and fn#7) off to page 5.

Curbuntu gravatar imageCurbuntu ( 2016-06-02 02:26:03 +0100 )edit

Thanks for those tips. Experimenting with orphan and widow control doesn't change anything. When i remove the "not splitting" the footnote wanders to the correct page but is still split. On another page i have the same problem. When i do it there the main text wanders to the next page. So my footnote 15 and the footnote in the text are on the same page. I wonder why it doesn't work with my example above.

NeoXtrim gravatar imageNeoXtrim ( 2016-06-03 10:30:27 +0100 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2016-06-02 20:31:11 +0100

akurery gravatar image

Try also to modify the Footnote paragraph style, in the tab "text flow", check that option "keep with next paragraph" is unselected. In the same tab, try also to increase or reduce Orphan control and Widow control values.

edit flag offensive delete link more

Comments

"Keep with next paragraph" is already unselected. When i try to change the orphan and widow option it is greyed out for footnotes. I only can change it if i unselect "do not split paragraph". But it won't change anything either. I also tried to change this for the text paragraph where my footnotes are mentioned. Doesn't work for me. It looks for me like i only would have the option to split paragraphs or having them on the next page several times.

NeoXtrim gravatar imageNeoXtrim ( 2016-06-03 10:18:46 +0100 )edit
0

answered 2016-06-02 09:01:49 +0100

pierre-yves samyn gravatar image

Hi

To avoid that the notes are continued over to the next page, the easiest way is to increase the space reserved for them or to allow them to expand. This is a property of the page style: FormatPageFootnote tab▸Maximum footnote height or Not larger than page area

Regards

edit flag offensive delete link more

Comments

I am already using the max footnote option.

NeoXtrim gravatar imageNeoXtrim ( 2016-06-03 10:10:08 +0100 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-06-01 22:07:02 +0100

Seen: 955 times

Last updated: Jun 02 '16