Ask Your Question
1

Disable update notification on libreoffice 5

asked 2016-06-03 04:19:08 +0200

futbas gravatar image

Hallo,

I want to disable update notification popup on libreoffice 5. I can't found the menu online update. How to disable update notification on libreoffice 5? Please advice.

-- Regards Risa

edit retag flag offensive close merge delete

4 Answers

Sort by » oldest newest most voted
2

answered 2016-06-03 07:18:40 +0200

Ratslinger gravatar image

updated 2017-01-29 22:57:54 +0200

image description

Edit 1/29/2017:

This setting is also available under the Advanced selection (left panel) and clicking Open Expert Configuration button. On following screen, enter AutoCheckEnabled and click Search to generate following:

image description

Change value from true to false. This setting is a toggle so clicking on Edit button will toggle the value or double clicking the value will also toggle it.

If the LO installed is from a distro (Linux) version, the updates are system set. Refer to you OS specific documentation to stop checking for updates.

edit flag offensive delete link more
1

answered 2017-01-29 21:36:00 +0200

RobinGlenn gravatar image

There is no "Online Update" option in my version. How can we control online updates? How can we turn off all automatic internet access?

Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1

edit flag offensive delete link more

Comments

@RobinGlenn you probably have a distro version. Please see edit in my answer.

Ratslinger gravatar imageRatslinger ( 2017-01-29 22:58:46 +0200 )edit

@RobinGlenn, when you update someday you'll probably get it. It's in my Linux LO 5.2.3.3.

EasyTrieve gravatar imageEasyTrieve ( 2017-01-30 02:05:16 +0200 )edit

@RobinGlenn, Also, if you want to ask a question about the original question (at the top), please add a comments below the original question above, that's what those comments are for. In other words, don't Answer the question with a question, as you have. (But I don't know, if you don't have any karma, are you allowed to write comments? Perhaps that is the problem. I'll give you some Karma so you can do the minimum.) Thanks.

EasyTrieve gravatar imageEasyTrieve ( 2017-01-30 02:08:45 +0200 )edit

@Ratslinger, Thank you. I installed the non-distro version and was able to turn off automatic updates. @EasyTrieve, Please forgive my clumsy posting. I will try to follow the rules.

RobinGlenn gravatar imageRobinGlenn ( 2017-02-02 01:33:02 +0200 )edit
1

answered 2016-06-03 04:27:30 +0200

CJacobson gravatar image

updated 2016-06-03 05:57:51 +0200

On the bottom of the tools menu there is "Options" (a small gear next to it). This opens the options dialog with many settings for LibreOffice. This dialog has two panes; in the left-hand pane there is a series of expandable menus. The top one says "LibreOffice"; clicking on the '+' next to it or double clicking on it will open a tree of many options. The second two last is "Online Update", clicking on this will bring up several options, Uncheck the top box, and your problem should go away.

edit flag offensive delete link more

Comments

@CJacobson I didn't find the menu :-(. Please advice again

futbas gravatar imagefutbas ( 2016-06-03 04:48:32 +0200 )edit

On the bottom of the tools menu there is "Options" (a small gear next to it). This opens the options dialog with many settings for LibreOffice. This dialog has two panes; in the left-hand pane there is a series of expandable menus. The top one says "LibreOffice"; clicking on the '+' next to it or double clicking on it will open a tree of many options. The second two last is "Online Update", clicking on this will bring up several options, Uncheck the top box, and your problem should go away.

CJacobson gravatar imageCJacobson ( 2016-06-03 05:57:22 +0200 )edit
0

answered 2017-01-30 02:14:21 +0200

EasyTrieve gravatar image

This is for futbas: Perhaps your menus are somehow hidden or turned off. You can also hit Alt+F12.

image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-03 04:19:08 +0200

Seen: 931 times

Last updated: Jan 30 '17