Ask Your Question
0

How to hide default print range/page break lines after clearing a print range?

asked 2016-06-03 20:32:22 +0200

printRick gravatar image

When you clear a print range, some mysterious lines appear on the sheet. They seem to be the default print ranges/page breaks or something like that, but why to they show up? and how do you hide them?

Steps to reproduce the problem in Libreoffice Calc 5: Create a new file Select a range of cells Choose Format > Print Ranges > Define (the lines around your custom print range appear) Choose Format > Print Ranges > Clear (the custom print range disappears but some new lines appear every 7 columns and every 49 rows, the first vertical line being between columns G and H and the first horizontal line being between rows 49 and 50)

Thank you

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-06-04 11:28:06 +0200

pierre-yves samyn gravatar image

Hi

The explanation is that after Print Ranges > Define then Print Ranges > Clear the print range is set to entire sheet.

So you can do Format > Print Ranges > Edit > set print range to none but you have to save and reload to see the effect.

Regards

edit flag offensive delete link more

Comments

I had not noticed that. It works, thank you! But why do you have to reload the file? It seems strange that the entire page print range shows instantly but cannot be hidden back without a reload. Even if I manually set the print range to "entire page" I still have to reload the file. Maybe this is a bug?

printRick gravatar imageprintRick ( 2016-06-04 21:32:08 +0200 )edit

I searched (quickly) without result in bug reports... I think it can be reported see.

Regards

pierre-yves samyn gravatar imagepierre-yves samyn ( 2016-06-05 06:43:02 +0200 )edit

This works. I wouldn't have guessed that I had to close and reopen the spreadsheet.

Clarus Dignus gravatar imageClarus Dignus ( 2018-08-07 20:26:04 +0200 )edit
0

answered 2016-06-04 01:04:26 +0200

m.a.riosv gravatar image

Menu/Tools/Options/LibreOffice calc/View - Visual Aids - Page breaks.

edit flag offensive delete link more

Comments

This hides default page breaks, but it also hides the manual page breaks and the custom print range. I only want to hide the "default" page breaks that appear after you clear a print range.

printRick gravatar imageprintRick ( 2016-06-04 01:14:20 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-03 20:32:22 +0200

Seen: 4,925 times

Last updated: Jun 04 '16