Ask Your Question

At 3440x1440 resolution, numeric entries appear ONLY in entry bar and not simultaneously in cell for columns A-K [closed]

asked 2016-06-09 21:14:47 +0100

xerkon gravatar image

updated 2020-07-08 21:48:39 +0100

Alex Kemp gravatar image

After further investigation of this issue I've updated this section with info from my bug report: Open Calc full screen at 3440x1440 resolution. Click in cell A1 and enter any number. Number will not appear simultaneously in BOTH cell and input bar before enter is pressed, instead appearing ONLY in input bar. This behaviour continues from column A to column K, which is the first column where input behaviour is normal. If Calc is windowed and window width is 3/4 or less of full screen, numeric entry starts working again. Also, if screen resolution is changed to 2560x1440 or below, numeric entry works normally. This bug doesn't seem to have any effect upon either alphabetic characters or symbols.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-09-07 22:27:09.473690


Version I'm using: on W7

xerkon gravatar imagexerkon ( 2016-06-10 02:07:26 +0100 )edit

Is this only during edit (freshly entering), or also after quit editing?

Lupp gravatar imageLupp ( 2016-06-10 08:45:05 +0100 )edit

1 Answer

Sort by » oldest newest most voted

answered 2016-06-09 21:48:21 +0100

Lupp gravatar image

updated 2016-06-10 08:36:51 +0100

(Version 5. x=? y=? Operating system?)
There were some problems with OpenGL in early 5.x.y versions, and I am not quite sure if they are completely solved. Did you already try to turn OFF the option 'Use OpenGL for all rendering' in > 'Tools' > 'Options' > 'LibreOffice' > 'View'?

[edit1] Very strange effects are sometimes caused by user profile corruption. Cf. this page. [/edit1]

edit flag offensive delete link more


Thanks for the response. I unchecked everything under "Graphics" in Tools-Options-LibreOffice-View, but that didn't fix the problem. I checked Calc in LibreOffice v4.x and also an old version of openoffice calc just to make sure I wasn't hallucinating, but it works as expected. Whatever I type appears in the cell and in the input bar simultaneously. Not so with

xerkon gravatar imagexerkon ( 2016-06-10 02:13:29 +0100 )edit

I used V5.1.2.2 (64 bit) on Win 8.1 and Win 10 since the first day of its availability, and never experienced the phenomenon you describe. I did not yet test V5.1.3, and I cannot afford the time at the moment. Did you already check the bug reports here, or file a report yourself?

Lupp gravatar imageLupp ( 2016-06-10 08:40:51 +0100 )edit

Question Tools

1 follower


Asked: 2016-06-09 21:14:47 +0100

Seen: 78 times

Last updated: Jun 11 '16