Ask Your Question
0

JRE error message

asked 2016-06-10 22:06:21 +0200

sherio gravatar image

I am running LO v 5.1.3.2 under Windows 10 (64-bit) and have received the following message:

LibreOffice requires a Java runtime environent (JRE) to perform this task. Please install a JRE and restart LibreOffice.

What is the Java filename that needs to be downloaded/installed and from which URL?

Thank you.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-06-11 20:48:43 +0200

sherio gravatar image

Thank you very much! Between the time this question was asked and answered, my 'tech guy' installed this version: jre-8u91-windows-i586

Hopefully that will work well.

edit flag offensive delete link more
0

answered 2016-06-11 12:37:56 +0200

timelord gravatar image
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-10 22:06:21 +0200

Seen: 397 times

Last updated: Jun 11 '16