Ask Your Question
0

Unwanted gray border showing up around images

asked 2016-06-12 16:11:36 +0200

yujinakamura gravatar image

W hen I copy and paste PNG images with a transparent background in Impress a small gray border appears.

Note that I've gone into 'Application Colors' and unchecked 'Object boundaries'... but the faint lines still appear.

*If I open the originals in Gimp, Photoshop etc.. they don't appear. They only appear when paste or import the image into Impress.

Please see the following image link, it shows the gray lines I'm taking about:

http://postimg.org/image/dtaa4wlmz

edit retag flag offensive close merge delete

Comments

Can you please provide the image itself too?

Regina gravatar imageRegina ( 2016-06-12 16:46:53 +0200 )edit

The image I've provided is just some image I took off the net... It doesn't matter what image I paste - they all end up with a faint gray line around the object.

yujinakamura gravatar imageyujinakamura ( 2016-06-13 00:50:49 +0200 )edit

Yes, I have the same problem on Ubuntu. This is a BUG.

corymsimon gravatar imagecorymsimon ( 2018-01-25 03:27:22 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2017-01-19 21:54:46 +0200

juicehouse gravatar image

I had a similar problem and solved it via: Tools --> Options --> Application Colours --> Text boundaries --> [uncheck]

edit flag offensive delete link more

Comments

Thanks. This was exactly what I needed.

cdemp712100 gravatar imagecdemp712100 ( 2017-05-10 00:51:43 +0200 )edit

yes thank you this fixed issue

brookzee gravatar imagebrookzee ( 2019-06-06 19:51:38 +0200 )edit
0

answered 2016-12-01 06:57:21 +0200

An Laoch gravatar image

I have the same issue. It doesn't show up in a print. Reading from the OpenOffice forum

https://forum.openoffice.org/en/forum...

To fix the problem:

Go to Tools>Options>OOo>Appearance and uncheck the Object boundaries entry.

I think the LibreOffice equivalent is:

Tools --> Options --> Application Colours --> Object boundaries

However when I uncheck this the border doesn't disappear.

regards,

Diarmuid

edit flag offensive delete link more
0

answered 2016-06-12 20:12:27 +0200

timelord gravatar image

updated 2016-06-12 21:26:40 +0200

image description

I have edited your image.

Can you click on it and save as a png.

Copy and paste into Impress.

Do you still have the same issue?

edit flag offensive delete link more

Comments

I did copy your edited version above and although the line was faint, it reproduced itself.

I should note that this doesn't happen when I use Impress on Windows. At first I thought it maybe my computer so I reinstalled Impress.... I then used a different computer and it did the same thing. Each time I import or paste an image into Impress it adds a gray line around the item in the image (not a box but instead an outline of the image on a transparent background)

Any help is appreciated

yujinakamura gravatar imageyujinakamura ( 2016-06-13 01:07:56 +0200 )edit

"I should note that this doesn't happen when I use Impress on Windows"

What OS are you using?

I cannot reproduce the problem you have.

timelord gravatar imagetimelord ( 2016-06-13 09:36:33 +0200 )edit

I use Linux.

yujinakamura gravatar imageyujinakamura ( 2016-06-13 11:52:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-12 16:11:36 +0200

Seen: 11,803 times

Last updated: Jan 19 '17