Ask Your Question
0

Numbered list indenting top level after 9 items

asked 2016-06-13 18:16:21 +0200

andrew western gravatar image

I'm writing a document for a production process. It's formatted as a list of steps with some steps having sub-steps (I do not like green eggs and ham). When the item list exceeds 9, all of the remaining steps except step 11 have the paragraph indented automatically like the sub-steps.

Example list

I have been unable to stop this from happening, and unable to delete the non-printing tab character (But I'm new to Libre too).

Environment:

Libre Office Version: 5.0.5.2

List numbering 1) 2) 3), Format 1, 1.1, 1.1.1

Ubuntu 15.10

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-14 08:22:23 +0200

ajlittoz gravatar image

The sudden jump you see after 9 is caused by the width of the item number: 2-digits number are wider than 1-digit number. Consequently, the number fully occupies the default tab "cell" and the tab character sets the text position in the next "free" cell, i.e. in cell number 3 insted of number 2 (cell number 1 is the one flushed on the left margin).

Default tab stop is usually set at 1.25cm or ~0.5" which could be filled by your space-digit-digit number depending on the font point size.

To avoid this misaligned presentation you must explicitly set the tab stops in the paragraph style used for the list items.

Built-in styles Numbering x (with x=1 to 9, allowing for 9 different list lay-outs) are provided for this use. You can customise the style with the following procedure:

  • display the styles directory as Format->Styles and Formatting or F11
  • right-click on the style name (e.g. Numbering 1) and choose Modify ...
  • select the Tabs tab
  • set the desired tab stops, taking into account the width of the item number

Note: the same Numbering x can be used for the various levels of your list(s). The indenting level is set with tab characters when the cursor is at the start of the line (before the forst character in the paragraph).

Since you are new to LO, you are encouraged to read the chapter titled Working with styles in the manual (downloadable from http://libreoffice.org).

The anomaly on step 11 is likely due to a typo: there is no tab character after the number, contrary to other lines.

If you think this an answer to your question, please tick it for community benefit.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-13 18:16:21 +0200

Seen: 554 times

Last updated: Jun 14 '16