Ask Your Question
0

How do I stop Date/Year autocorrection? It keeps appending 17th [closed]

asked 2016-06-14 04:06:47 +0200

BikeHelmet gravatar image

Hi,

Date/Year autocorrection has started malfunctioning. Whenever I type in a year (like 2016) and hit enter, it adds 17th on the end. So I get 201617th , 201517th, etc.

Methinks the autocorrect got too smart for its own good! How do I turn this off?

-BikeHelmet

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by horst
close date 2016-06-14 19:19:43.754756

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-14 04:25:14 +0200

BikeHelmet gravatar image

I found it under Tools -> Autocorrect -> Autocorrect Options. Apparently Word Completion was enabled, and it was sticking tons of random pieces of data together and adding them to that list. Just about everything except words, so I deleted the whole list and turned it off.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-06-14 04:06:47 +0200

Seen: 31 times

Last updated: Jun 14 '16