Ask Your Question
0

Writer: How do I TOTALLY change the default font? [closed]

asked 2016-06-14 15:54:16 +0200

Dviius gravatar image

updated 2020-07-29 00:45:43 +0200

Alex Kemp gravatar image

I want to change my default font to Exo 2 but, it isn't applied to: * pasted text; * Heading/Footer styles; * Table of Contents; * Numbered bullet points.

It makes my documents look a bit crappy.

How do I enforce Exo 2 EVERYWHERE and, perhaps, replace Liberation Sans in the pecking order.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-29 00:46:29.192619

5 Answers

Sort by » oldest newest most voted
0

answered 2018-05-12 18:44:43 +0200

Liberty Belle gravatar image

If you are on a Mac, you must first open a Writer document, then open LibreOffice > Preferences. In the LibreOffice Writer section, select Basic Fonts, and you may change all the default fonts.

1-OPEN A WRITER DOCUMENT image description

2-OPEN PREFERENCES image description

3-NAVIGATE TO THE WRITER SECTION > BASIC FONTS, AND MAKE YOUR CHANGES image description

4-WAS THIS ANSWER HELPFUL TO YOU? image description

edit flag offensive delete link more
0

answered 2016-06-14 19:15:26 +0200

horst gravatar image

Under Tools>Options>LibreOffice Writer>Basic Fonts (Western) you can change it what ever you want. But it works only for new documents.

edit flag offensive delete link more
0

answered 2018-05-12 17:39:38 +0200

petermau gravatar image

You must also create a document DEFAULT TEMPLATE with the basic font selected which includes the PARAGRAPH STYLES you use with the FONT you wish to use. This means that when you create a new writer document you will have your font selected automatically. Otherwise the current font selected by the default template will be selected instead.

edit flag offensive delete link more
0

answered 2016-06-14 19:13:13 +0200

pierre-yves samyn gravatar image

Hi

ToolsOptionsWriterBasic Fonts

Regards

edit flag offensive delete link more

Comments

There is no 'Options' option, in the Tools menu. Score 1 to Microsoft!

Dviius gravatar imageDviius ( 2016-06-14 22:50:31 +0200 )edit

Of course if you have a mac see Apple menu System Preferences.

pierre-yves samyn gravatar imagepierre-yves samyn ( 2016-06-15 08:15:04 +0200 )edit

If you are on a Mac, you must first open a Writer document, then open LibreOffice > Preferences. In the LibreOffice Writer section, select Basic Fonts, and you may change all the default fonts.

Liberty Belle gravatar imageLiberty Belle ( 2018-05-12 18:10:13 +0200 )edit

Question Tools

2 followers

Stats

Asked: 2016-06-14 15:54:16 +0200

Seen: 1,801 times

Last updated: May 12 '18