Ask Your Question
0

Trouble with Base (Mac OSX 10.5.8 and Java SE 6) [closed]

asked 2012-10-26 11:47:11 +0200

aithneblaise gravatar image

updated 2015-08-31 08:49:17 +0200

Alex Kemp gravatar image

Like the title says, Base will not run as it says that no Java installation can be found. But when I go to Preferences/Java, the default Java installation appears (SE 6). As I am using OSX 10.5.8, Java came pre-installed and JRE 7 is only for 10.7 and above I believe.

Is it just that Base is incompatible with this set up, or is there something I can do to work around this problem?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-25 05:42:14.683045

1 Answer

Sort by » oldest newest most voted
0

answered 2013-03-02 08:13:51 +0200

qubit gravatar image

Hi @aithneblaise,

If installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce your problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-26 11:47:11 +0200

Seen: 967 times

Last updated: Mar 02 '13