Ask Your Question
0

I've been using LibraOffice 3.5 for years, now can't access, getting "requires elevation" message. Security settings will not allow me to upload updated version.

asked 2016-07-03 23:10:14 +0200

MikeMooreMedia gravatar image

How do I get into LibraOffice 3.5?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-04 11:30:38 +0200

peterwt gravatar image

See a similar question here.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2016-07-03 23:10:14 +0200

Seen: 89 times

Last updated: Jul 04 '16