Ask Your Question
0

How do you get writer to make index format with comma and space (not tab) after index terms?

asked 2016-07-05 02:07:14 +0100

josephm gravatar image

Hi, I'd like for the format of my index to be the way it is in most books, with a comma and a space after the index term, and then the page numbers, separated by commas. In other words, I'd like the beginning of the index to look like this:

Alphabetical Index

academic skills training, 73, 92

academic success, 140

adequate treatment, 19

But the closest I can get to that so far with Libreoffice looks like this:

Alphabetical Index

academic skills training 73, 92

academic success 140

adequate treatment 19

which is close but which requires a fair amount of tedious work to render into the preferred format.

Can anyone please tell me how to alter the settings so that the index is produced in the first format?

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-05 02:25:19 +0100

josephm gravatar image

Eureka!

I tried one more maneuver, and it worked.

After clicking insert>indexes and tables>indexes and tables,

I clicked on the tab for entries.

Between two arrows, just to the right of the word "structure," there was a setup that had E T #. (Meaning, the structure of the index entry was the entry, a tab, and the page number.) I clicked on the tab symbol in the middle and deleted it with the delete key, and then typed a comma and a space into the place where the tab had been. I didn't know you could type characters into those slots, before trying it. So with these settings, the index entries came out just as with the desired format. I wonder if anyone else has spent a good bit of time trying to figure this out? Best wishes to all.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-05 02:07:14 +0100

Seen: 70 times

Last updated: Jul 05 '16