Ask Your Question
0

calc paste special to multiple cells not working [closed]

asked 2016-07-07 23:31:15 +0200

mdwy62 gravatar image

updated 2020-08-11 18:03:14 +0200

Alex Kemp gravatar image

I am no longer able to paste special a format to a different sized set of cells in Calc.

I open a spreadsheet. Type the number 1. I use Ctl-B to make it bold. Use Ctl-C or Ctl-Ins to copy the cell. I highlight 3 other cells, Right-Click and choose Paste Special. I am presented with the "unknown source, unformatted " text dialog, rather than the full Paste Special dialog.

I have uninstalled & reinstalled LO using synaptic. I am using the repository: ppa.launchpad.net/libreoffice/ppa/ubuntu trusty

I have moved ~/.config/libreoffice/4/user/ to ~/.config/libreoffice/4/user_old (and a new user folder was created when Calc was restarted).

I am using LO Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1~trusty1 CPU Threads: 4; OS Version: Linux 3.13; UI Render: default; Locale: en-US (en_US.UTF-8)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-11 18:02:41.463210

Comments

Please detail step by step what you are doing?

m.a.riosv gravatar imagem.a.riosv ( 2016-07-08 00:04:07 +0200 )edit

1) I open a new spreadsheet. 2) I type the number 1 in cell A1. 3) I use Ctl-B to make it bold. 4) I move the cursor to C1. 5) I type the number 1 into cells C1, C2, C3. 6) I go back to cell A1 and use Ctl-C to copy the cell. 7) I highlight C1 to C3. I choose Edit>Paste Special from the pull down menu

I am presented with the "unknown source, unformatted " text dialog, rather than the full Paste Special dialog.

mdwy62 gravatar imagemdwy62 ( 2016-07-08 00:23:54 +0200 )edit

8) If I cancel that paste and go back and use Ctl-C to copy A1 and then move just to cell C1 (instead of highlighting C1 through C3) paste special presents the full dialog and allows me to paste the format (bold).

mdwy62 gravatar imagemdwy62 ( 2016-07-08 00:24:56 +0200 )edit

1) Not reproducible for me with Win10x64 Version: 5.1.4.2 (x64), I see the Paste special dialog.

m.a.riosv gravatar imagem.a.riosv ( 2016-07-08 10:35:16 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-07-08 18:34:28 +0200

mdwy62 gravatar image

Thank you. That was very helpful. I looked elsewhere on my system and found I had installed a utility xsel (that I could never get to do what I wanted anyway) and removing that fixed the problem.

edit flag offensive delete link more

Comments

Thanks for reporting what was your issue.

m.a.riosv gravatar imagem.a.riosv ( 2016-07-09 00:46:14 +0200 )edit

Question Tools

Stats

Asked: 2016-07-07 23:31:15 +0200

Seen: 1,287 times

Last updated: Jul 08 '16